question: service policy on my 3550

Unanswered Question
Dec 11th, 2007
User Badges:

i have a question about service policy.

the topology is pix---3550---l2_sw---clients

i want to use service policy to limit the rate to 6Mbps. the following is my configuration. however, i can not verify it via the command "show policy-map interface"


the ios version is c3550-i5k2l2q3-mz.121-22.EA5


mls qos

class-map match-any all_traffic

match access-group 102


access-list 102 permit ip any any


policy-map bw_6_client

class all_traffic

police 6144000 8000 exceed-action drop

policy-map bw_6_pix

class all_traffic

police 6144000 8000 exceed-action drop

!

!

!

interface FastEthernet0/1

description connect to pix 515E

switchport mode access

switchport nonegotiate

spanning-tree portfast

service-policy input bw_6_pix

!

interface FastEthernet0/2

description Connect to our all clients pc

switchport mode access

switchport nonegotiate

spanning-tree portfast

service-policy input bw_6_client


#show policy-map interface fastEthernet 0/1 input


FastEthernet0/1


service-policy input: bw_6_pix


class-map: all_traffic (match-any)

0 packets, 0 bytes

5 minute offered rate 0 bps, drop rate 0 bps

match: access-group 102

0 packets, 0 bytes

5 minute rate 0 bpsqm_police_inform_feature: CLASS_SHOW



class-map: class-default (match-any)

0 packets, 0 bytes

5 minute offered rate 0 bps, drop rate 0 bps

match: any

0 packets, 0 bytes

5 minute rate 0 bps


#show policy-map interface fastEthernet 0/2 input


FastEthernet0/2


service-policy input: bw_6_client


class-map: all_traffic (match-any)

0 packets, 0 bytes

5 minute offered rate 0 bps, drop rate 0 bps

match: access-group 102

0 packets, 0 bytes

5 minute rate 0 bpsqm_police_inform_feature: CLASS_SHOW



class-map: class-default (match-any)

0 packets, 0 bytes

5 minute offered rate 0 bps, drop rate 0 bps

match: any

0 packets, 0 bytes

5 minute rate 0 bps


question:

1. Can i enable service-policy on layer two interface? (fa 0/1 0/2)

2. is it a ios related issue?


thanks,

Leo

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dgahm Tue, 12/11/2007 - 22:57
User Badges:
  • Blue, 1500 points or more

Leo,

What do you see with show mls qos interface f0/1 statistics?


Dave

(if this helps please provide a rating)



Actions

This Discussion