PSIRT Summary Report in Proxy environment ?

Unanswered Question
Dec 11th, 2007

Has anybody who has a RME4.1 server with a Internet Connection through a proxy-server ever created a successful PSIRT summary report ?

My reports always fails.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Martin Ermel Wed, 12/12/2007 - 03:41

Yes, I yet did it and got a succesfull report; but beside the proxy and proxy user config in Common Services > Server > Security > Proxy Server Setup

I had to enter enter the proxy user again and also the CCO acount while creating the job.

David Stanford Wed, 12/12/2007 - 06:26

What is the error message you are seeing? Is it: user credentials are invalid. Enter correct credentials

A packet capture would be useful to see where the failure may be occurring.

Have a look at bug CSCsh34051 and see if it is similar.

dainat-bis Wed, 12/12/2007 - 06:52

The error message is different. I get

"Unable to get

data from Check connectivity"

, but is accessible by the RME Server e.g. Bug Report or the EoL/EoS Reports are always successful.

Joe Clarke Wed, 12/12/2007 - 09:52

Dave's right. This may be related to an issue relating to a requirement for a direct connection to A sniffer trace filtering on packets going to when trying to run the report would be helpful. Clearly, if anything is seen we have a problem similar to the bug Dave mentioned.

In addition to the sniffer trace, the invreports.log would also be helpful.


This Discussion