Reseting Router 877-k9

Unanswered Question
Dec 12th, 2007

Hi there.

i have tried to reset my router 877 to default, and using reset button.

normally default should be 10.10.10.1/255.0.0.0, but i cant get into it.

Any help?

NUNO

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ccbootcamp Wed, 12/12/2007 - 23:14

have you tried doing a "write erase" and then "reload" ? That will definitely clear the config! If you are having issues getting into enabled mode, issue a break upon power-on (and seeing the DRAM in the router). change the config-register to 0x2142, and that will fire up the router with a blank config. Not sure exactly what you are trying to accomplish here, but maybe I guessed it.

-brad

www.ccbootcamp.com

(please rate the post if this helps!)

nunoalmeida2007 Thu, 12/13/2007 - 02:24

hi!

i accessed to console, but it havent those commands. do you know where can i found a bin file to upload, or other option?

Thanks,

NUNO

nunoalmeida2007 Thu, 12/13/2007 - 03:11

Testing lower main memory - data equals address

Testing lower main memory - checkerboard

Testing lower main memory - inverse checkerboard

Clearing lower 16K memory for cache initialization

Clearing bss

Initializing Flash

Reading monitor variables from NVRAM

Finish Reading monitor variables from NVRAM.

Enabling interrupts

Enabling instruction cache

Reading cookie

Initializing main memory

Sizing NVRAM

Exiting init

C870 series (Board ID: 1-148) platform with 131072 Kbytes of main memory

No bootable image file: flash:/

Unable to open boot file

This is want it get to me... can't open bootable image.

Help???

Thanks

NUNO

ccbootcamp Thu, 12/13/2007 - 10:36

you're welcome, please rate my posts! :)

you'll have to get the IOS from cisco using a CCO account. that's the only legal way to get IOS.

-brad

www.ccbootcamp.com

(please rate the post if this helps!)

Actions

This Discussion