CVP 4.0 and SIP

Unanswered Question
Dec 12th, 2007
User Badges:

hi


assuming CCM 5.1 cluster, for a CVP 4.0 deployment using SIP (not H323) does the Unified Presence Server 1.0 Software that comes with CCM perform the role of the SIP proxy server if it is intstalled on a MCS server, or do i need to go and order (Cisco Unified Presence 6.0 Softwar) on MCS server to perform the role of sip proxy server


i mean if the (SW-UPS1.0-K9P) software that comes already with CCM is capable and enough to do SIP proxy server in cvp 4.0 deployment or i need to order a seperate SW-CUP6.0-K9= software to do SIP proxy function ?


please advise


thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
samkk2 Wed, 12/12/2007 - 13:46
User Badges:

I think you should be able to use the built-in presence server component as is done with many IPPC boxes with co-resident components (and in Training Labs via a sprawler type installations).


Is your concern related to Cisco supported type design perspective (for TAC support) or is it from a the performance/capacity standpoint?


Also can you elaborate on your CVP design please e.g number of Call Servers (one of the components with SIP function) and Gateways and Gatekeeper etc.


Sam


user-cisco Wed, 12/12/2007 - 14:30
User Badges:

thanks Sam


what i meant in my post is this:


i have ordered ccm 5.1, then a (SW-UPS1.0-K9P) sw comes with this ccm, so if i have cvp 4.0 and want to install this (SW-UPS1.0-K9P) presence server on a MCS to do the SIP proxy function, is this possible?


or do i need to order (SW-CUP6.0-K9=) sw and run on MCS to perform the SIP proxy function for CVP 4.0?



also what is the difference between (SW-CUP6.0-K9=) and (SW-UPS1.0-K9P) versions?



please advise?

thanks

Riccardo Bua Thu, 12/13/2007 - 08:09
User Badges:
  • Cisco Employee,

Hi,


please always use this doc for compatibility questions:


http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/customer_voice_portal/cvp4_0/reference/guide/cvp40bom.pdf


It clearly states the compatible releases:


Cisco Unified Presence Server (CUPS)

Category Requirements

Minimum Recommended Software CUPS 1.0.3 or higher SR [up to Unified CallManager 5.1]

CUPS 6.0.1 or higher SR [as of Unified Callmanager 6.0]


Regards,


Riccardo

Actions

This Discussion