UCCX5.0 - How to disable unwanted subsystems?

Unanswered Question
Dec 12th, 2007

I have UCCX5.0 Premium w/ HA Option. In control centre, my nodes are in partial service because CRS engine is always in partial service. Reason being, there are four susbsytems that not in use.

Database Subsystem

eMail Subsystem

MRCP ASR Subsystem

MRCP TTS Subsystem

Since I am not using these features, can I disable them? It is not impacting anything anyway. Just that, the nodes are always in partial service. If I disable, then nodes will be always in full service. Thanks

Sunil Maruvada

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rbua Thu, 12/13/2007 - 08:07

Hi Sunil,

you get this subsystems since the Premium license is allowing them to be deployed.

You could use control center, subsystem properties to disable them.

There are no side effects for it.

Regards,

Riccardo

smaruvada Thu, 12/13/2007 - 10:11

Riccardo,

Thanks for your reply. I tried to look for properties option and could not find anything under Control Center. Would you mind sharing the exact steps required to disable the unwatned features. I am not using DB, eMail, ASR & TTS features at this point. Thanks

Sunil Maruvada

rbua Tue, 12/18/2007 - 09:35

Sincere aplogies Sunil,

the option I was thinking of is no more available since IPCCX 4.0.4.

You could enable or disable features on a node using the serviceability tools, just check a node and you will see what you could enable and disable and the mentioned are not there.

There is an outstanding feature request, CSCsf96864 to do what you are asking, but the fix is not committed yet.

Regards,

Riccardo

smaruvada Tue, 12/18/2007 - 09:43

No problem at all.

Thanks for confirming it. I looked at all possible places and could not find anything.

Thanks again for answering my question.

:)S

rbua Mon, 12/24/2007 - 09:19

Hi Sunil,

some good news ;-)

I followed up with the Engineering Group, the DDTS fix will be in 7.0, they are looking to port it back to all the newer version of outstanding releases.

This might mean that if you check in the newer Release Note for a newer Service Release of your version you might see a fix soon.

Regards,

Riccardo

abrenes26 Mon, 06/09/2008 - 10:26

Hi,

how can I activated MRCP TTS Subsystem?

do I need another server, or this service is preinstalled in the IPCC Premium

abcronin Wed, 02/11/2009 - 13:22

Hi All

I have this issue with a customer running UCCX 5.0.

Does anyone know if it is resolved or a workaround yet?

Cheers

Andy

abrenes26 Wed, 02/11/2009 - 14:24

Hi abcronin

you are having this problem because there is no possibility to disable this subsystems in order to see a clear "In Service"

Seems to be a bug.

Regards

Actions

This Discussion