Music on Hold volume in 5.1 / 6.0

Unanswered Question
Dec 12th, 2007

How can the Music on Hold volume be set in 5.1/6.0?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
allan.thomas Wed, 12/12/2007 - 09:34

There is a service parameter within the Cisco IP Media Streaming Service refered to as the Default MOH Volume Level.

This parameter specifies the dB (volume) level adjustment applied to MOH audio source files when new audio source files are imported. Changes to this parameter ONLY affect audio files that are imported after the change occurs.

Hope this helps.



probert100 Wed, 12/12/2007 - 10:37


This is correct for 4.x CCM.

I'm trying to find this setting in CCM 6.0


allan.thomas Wed, 12/12/2007 - 10:56

The parameter that I was refering to is certainly located in CCM 5.x, make sure that you open the advanced settings in the media streaming service parameter.



I am hoping that this is an appropriate place to ask this question.

My customer has followed the document to adjust the MoH default volume for CUCM 6.1. The user has then re-uploaded the file to Pub and Sub. There is no noticeable change in volume. They've tried -2, 5 and even 10 but it sounds as if nothing has changed.

Is there anything else that needs to happen?



TOD BRUGGEMAN Tue, 08/12/2008 - 22:03

I am experiencing the same issue. Our CUCM cluster is 6.12. I've changed the default MOH level to -10 and then 10 without any difference in audio level. (...always deleting and uploading the wav file to each MOH server after changing the cluster parameter.) ? ..thks...

TOD BRUGGEMAN Thu, 08/14/2008 - 10:18

We corrected this issue by modifying(increased the DB level) the existing WAV file using 'cool edit pro'.

zhangjianping Fri, 08/15/2008 - 03:11

Sorry, I can't understand you clearly.

Did you mean you make it by increasing the DB level in CCM or in CoolEditPro?

jamesfang98 Mon, 08/25/2008 - 07:20

Guys - I have same requirement to adjust the MoH volume (lower down its volume from default -24db to -26db). I got it working in CCM4.1.3.

The general steps are:


1. Login CCM srv

2. Service > Service Parameters -> CCM srv ip / Cisco MoH Audio Translator -> Advance ->

change 'Default MOH Volume Level' from '-24db' to '-26db'

3. Restart 'Cisco MoH Audio Translator' service (CCM control center -> service restart)

4. Put Cisco sample music 'SampleAudioSource.wav' wav file (you can search its location in CCM server) to MoH dop folder:

C:\Program Files\Cisco\MOH\DropMOHAudioSourceFilesHere

5. Wait for 1 minute

6. Go to CCM 'Music On Hold (MOH) Audio Source Configuration', you should see the below,

7. May need to restart 'Cisco Media Streaming application service' & 'MoH server'

Hope it can help with you in other CCM version.


This Discussion