Routing IP

Unanswered Question
Dec 12th, 2007

I know this is basic stuff but I can't find where I am having a problem routing from a 3750 switch through the router to the Internet. Could someone look at the config and see where I have screwed up?

I have no access list that would stop it.

I can ping from a host on the network to the network but not to the outside world.

Switch 3750:

clock summer-time UTC recurring

system mtu routing 1500

vtp domain LeeAerospace

vtp mode transparent

udld aggressive

ip subnet-zero

ip routing

ip domain-name leeaerospace.local

ip name-server

ip dhcp smart-relay

ip dhcp relay information trust-all

ip dhcp excluded-address


ip dhcp pool Computers



option 150 ip



spanning-tree mode rapid-pvst

spanning-tree loopguard default

spanning-tree extend system-id


vlan internal allocation policy ascending


vlan 100,200


interface FastEthernet1/0/11

switchport access vlan 100

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

priority-queue out

mls qos trust cos

auto qos voip trust

spanning-tree portfast

interface GigabitEthernet1/0/2

no switchport

ip address

ip helper-address

srr-queue bandwidth share 10 10 60 20

queue-set 2

priority-queue out

mls qos trust dscp

auto qos voip trust

macro description cisco-switch | cisco-switch

spanning-tree link-type point-to-point


interface Vlan1

no ip address



interface Vlan100

ip address

ip helper-address


interface Vlan200

ip address


interface Vlan254

no ip address


ip classless

ip route


Here is the static routes configured

ip classless

ip route

ip route

Here is the Show Ip Routes

Gateway of last resort is to network is variably subnetted, 2 subnets, 2 masks

S [1/0] via

C is directly connected, GigabitEthernet1/0 is subnetted, 7 subnets

C is directly connected, GigabitEthernet0/0.10

C is directly connected, GigabitEthernet0/0.11

C is directly connected, GigabitEthernet0/0.20

C is directly connected, GigabitEthernet0/0.21

C is directly connected, GigabitEthernet0/0.22

C is directly connected, GigabitEthernet0/0.23

C is directly connected, GigabitEthernet0/0.254

C is directly connected, GigabitEthernet0/0.50

C is directly connected, GigabitEthernet0/1

S* [1/0] via

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)

Your default route on the router is set to That tells me you have another router you are going through to get to the Internet. Does that router have a route back to the / 16 network? If you can get on that router try and ping some of the networks on the inside. If you cannot then it is a route that needs to be added on that router.

Donavon Jones Wed, 12/12/2007 - 14:30

Very perceptive, that was exactly where the problem was I found it right after I posted. Thanks for your reply.


This Discussion