IP Communicator not working

Unanswered Question

I install the latest IP Communicator software on a PC and connect to my company VPN to obtain the ip address for the IP Communicator. We have a ASA 5510 firewall that is also configure as the VPN. I am able to ping the everything on the network including the call manager server. Everything looks like it is going to work but it just hang at "Configuring IP". Has anyone run into this issue or know how I can fix it?

Thanks

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
crisol Wed, 12/12/2007 - 17:44

Is your IP Communicator registered with the Call Manager? If registered which MAC address is used..your WIFI MAC or your LAN MAC address...? Please verify...also the Preference configuration in the IP Communicator in the field for the TFTP server...this is ususally the IP address of your Call Manager..hope this helps..

Chris Schuerger Tue, 01/12/2010 - 11:09

IP Communicator will show 'configuring IP address' until it has located the TFTP server.  Normally you would have an option in your

DHCP scope on your voice vlan (Option 150), but when you VPN in to your network, more than likely the device

handing out addresses to your VPN clients isn't handing out option 150.  If you right click on the IP Communicator and select preferences, under the network tab you can manually add the TFTP server address, which is one or more of your Call Manager servers running the TFTP service.  On that same preferences | network page you will see the device name that the IP communicator is going to try to use to register.  Verify that this is the device name for this IP Communicatior that has been configured in CallManager including the SEP part

Actions

This Discussion