Force a router to use NAT-T

Unanswered Question
Dec 12th, 2007
User Badges:

How do you force an IOS device to use NAT-T on a VPN connection?


I have an 871 using EZVPN to connect to a 3060 and it's connecting without transparent tunneling. I realize it should auto-detect but for some reason it's not. Is there any way to force it?


Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cisco24x7 Thu, 12/13/2007 - 10:36
User Badges:
  • Silver, 250 points or more

Router, by default, will try to use

NAT, unless you tell it not to:


default:

crypto ipsec nat-t udp


disable nat-t:

no crypto ipsec nat-t udp


In other words, nat-t is enable by default

Actions

This Discussion