Cisco Works Config Issue

Unanswered Question
Dec 12th, 2007

I have installed Cisco Works on a PC.

Added Cisco Routers of different Series and associated them with their Loopback IP's.Now i am able to see Cisco View/Patch Panel View(which shows all the slots,cards & Interfaces of the router) of all my Routers.

I want to do Configurations on Router Interfaces & want to take Backups of Routers using Cisco Works without any Telnet Logging(i:e without using Command Line Prompt Commands).I have added RW SNMP Strings of different Routers in Cisco Works,But i am still not able to do Configurations and take Backups of Configs.Can anybody guide how to do that or do i need to add anything else in Cisco Works or in my Routers.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
David Stanford Thu, 12/13/2007 - 05:56

If you have your RO and RW community strings configured and the devices are appearing properly in the RME then it should start archiving the configs of the devices.

Are you seeing error messages when trying to perform a sync archive manually?

What version of RME are you running?

Make sure your transport protocols has tftp in the list.

susheel.p Thu, 12/13/2007 - 21:14

How to perform a Sync archive manually.

and how to check version of RME.

i am using Cisco works 2000.

three protocols are there in the list in the order : tftp , telnet , rcp.

frankzehrer Thu, 12/13/2007 - 23:16

Hi Susheel,

dependin on you CiscoWorks Version there are two ways:

LMS 2.5 or higher:

Common Services -> Software Center -> Software Update

2.2 or earlier:

Server Configuration -> Applications and Versions

Have a look on the Version number

Good Luck and best regards,



This Discussion