no ip igmp snooping ? no explicit-tracking

Answered Question

hello!


i dont have this :explicit-tracking

DS2(config-if)#no ip igmp snooping ?

fast-leave Enable IGMP fast leave processing

last-member-query-interval Configure IGMP leave query timeout

mrouter Configure an L2 port as a multicast router port

querier Enable IGMP querier processing

ssm-safe-reporting Enable SSM Safe Reporting

static Configure an L2 port as a member of a group



<cr>

i dont have this :explicit-tracking::: on my 720:s72033-ipservicesk9-mz.122-18.SXE6a.bin

Correct Answer by Edison Ortiz about 9 years 4 months ago

try the command under the interface.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Edison Ortiz Thu, 12/13/2007 - 06:50
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Hi Ali,


What's the problem you are trying to address here ?

Edison Ortiz Thu, 12/13/2007 - 08:39
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Try


no ip igmp explicit-tracking instead.


Also, Explicit host tracking is supported only with IGMPv3 hosts. Are you running IGMPv3 in your hosts ?

Still no:

(config)#no ip igmp ?

immediate-leave Leave groups immediately without sending last member query, use

for one host network only

limit IGMP limit

snooping Global IGMP Snooping enable for Catalyst Vlans

ssm-map SSM mapping commands

vrf Select VPN Routing/Forwarding in


the is no explicit-tracking

Correct Answer
Edison Ortiz Thu, 12/13/2007 - 08:53
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

try the command under the interface.

Actions

This Discussion