mpe upgrade

Unanswered Question
Dec 13th, 2007
User Badges:

I have just upgraded mpe to Version: 2.0.2.126.


and have justed found that the outlook plugin configuration has been removed from the System configuration menu, so now users can't book meetings through outlook calender. anyone know how to get it back?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
bkvalentine Sat, 12/22/2007 - 04:24
User Badges:

Not 100% sure of the accuracy of this information, but I'm told that you'll need to uninstall the plugin for outlook and download it again from MeetingPlace Express. The plugin changed with the upgrade and does not update automatically.

Actions

This Discussion