%CONTROLLER-2-FIRMWARE: Controller T1 0/2, firmware is not running

Unanswered Question
Dec 13th, 2007

Hello there,

Anyone experience this problem on 3745?

I have 2 x T1 card and one of it has this error. The others are fine.

Do you think it's a card hardware problem?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Gerard Gacusan Thu, 12/13/2007 - 13:04

the circuit is fine.first card is working. we try the cable on the first card to the second card and it didn't work...second card is still no link lights.

the cable on the second card is working on the first card. So, the circuit is alive.

seem it is h/w problem. we tried it on different slot and still same thing.

current version :


Paolo Bevilacqua Thu, 12/13/2007 - 13:29


so it is a cosmetic problem that you have, would suggest to upgrade first to latest 12.4 mainline to pickup all bugfixes, persisting the issue, work with the TAC for a possible RMA.

Gerard Gacusan Thu, 12/13/2007 - 13:30

yeah right...anyway, thanks for the information. i appreciate your time..



This Discussion