Ciscoview

Unanswered Question
Dec 13th, 2007

Running LMS2.6

Hi All,

whenever I attempt to view a 2811 router in ciscoview I get an error saying:

Message

Can't find applicable device package for 172.22.x.x

I've seen this issue before with the 2800 series devices. Does anyone know of a software update/release for this problem? If not does anyone know how I can view 2800 series routers in Ciscoview?

Cheers

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 12/13/2007 - 22:24

Go to Common Services > Software Center > Device Update, check CiscoView, then download the latest packages. Of course, this may be a new 2800 model, so if updating to the latest packages does not work, then you will need to provide the sysObjectID for this device.

Actions

This Discussion