smahbub Fri, 12/21/2007 - 07:22
User Badges:
  • Silver, 250 points or more

It's not supported and it takes some effort as well as the schemes have changed. You will probably need to use a new server anyways since 3.1.2 is so old I doubt that hardware is compatible with CCM 5/6.

microtel Sat, 12/22/2007 - 04:10
User Badges:

Yes i will use a new server of course but my question is how to recover configurations (phones,gw, dial plan..) from CM 3.3 server to 6.x Server


Thanks

Hi,


You'll have to restore your DB on an exact version 3.3 of your old configuration (possibly first on older hardware too..upgrades are always a joy).


Then, upgrade that in steps to 4.x, and then go to 6.


Have a search on CCM for the CallManager compatibility matrix to prepare a good upgrade plan.


Good luck!

Cédric

kinwai Fri, 12/28/2007 - 00:19
User Badges:

You can't restore it directly due to the different scheme used (different database).


The way i did was 3.3 to upgrade 4.x, 4.x to 6


The company need to purchase the upgrade license for 4.x , 6.x.


I did 4.x export to 6 version using DMA tools in lab environment. It will give you a "DMA.tar" file.


The "DMA.tar" file must be there during installation stage for CUCM 6 when prompt to, you can't restore it later after the CUCM 6 is up.



Actions

This Discussion