using QoS for Vedio traffic

Unanswered Question
Dec 14th, 2007

dears;

i'm from ISP and one my customer has 2 locations connected thru VPN-GRE tunnelling , and both of them connected to my PoPs in different areas via wirless P2P outdoor links each of them 2Mb national, on their border routers we configured QoS to classifying and marking traffic for Voice and Vedio traffic. note that; thier wireless links in both locations connection in my POPs to MLS 3750 as a L3 port we normal configuration

!

interface F1/0/13

descr ........

ip add 172.17.201.17 255.255.255.248

speed auto

duplex auto

!

The problem is the customer complains about huge packet loss when they start the Vedio conferencing with the 2nd branch causes the link to be down.

So please what is your suggestions to solve this problem and is there any configuration must be added in my ISP-MLS switch?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bvsnarayana03 Fri, 12/14/2007 - 08:53

think you need to add "mls qos trust dscp" on the switchports connecting customers.

Hieu Cao Fri, 12/14/2007 - 09:48

can you post your QoS config in your router/switch.

have you checked with the customer about speed/duplex/ and QoS setting that they may have set for their video euipment? when was the last time that they are able to do a video conference successfully with good audio/video?

ahmedalammari Fri, 12/14/2007 - 14:37

only the QoS configured on customer routers in both locations and no QoS configuration on my MLS 3750 ports ( ISP side ).

some times get good performance and most of the time there is packet loss.

note; this problem starting after the customer configure the QoS in thier both routers?

Actions

This Discussion