CUCM 6.0.1 - Non Defined IMS Exception

Unanswered Question
Dec 17th, 2007

I've got 2 users in a Windows AD domain that I assigned permissions for making simple phone modifications in CUCM. These user accounts worked as expected in 5.x. After the recent upgrade to, when an attempt to login to ccmadmin with these accounts, the accounts cannot access the pages. The only indication of an error is 'Non Defined IMS Exception' is displayed in plain black text about the same location that the pull down menus should be. These accounts are not given access to ccmadmin. Are there additional permissions/roles/usergroups that are that much different in CUCM 6 that need changing?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
kmr Thu, 01/03/2008 - 11:15

The same error occurs when attempting to access the CUCM user web pages.

gogasca Thu, 01/03/2008 - 23:22

I have seen this issue in CCMAdmin and a

utils reset_ui_administrator_password

fixes the problem

But if the problem is with CCMuser let us know if AD authentication checkbox is enabled in CCM.

kmr Fri, 01/04/2008 - 06:22

Your suggestion is confirm by TAC:

1.- Make a ssh through puTTY

2.- When you are in the CLI run "utils reset_ui_administrator_password"

3.- And please type the new password

I did not have to try the above procedure. After speaking with TAC, I remember making a change to the LDAP account used to authenticate to AD. There are 2 locations in the GUI (System - LDAP Directory and System - LDAP Authentication)where this information is inputted. After revisiting both of these and verifying everything, including retyping the passwords, all worked as expected.


This Discussion