7921G inactive profile

Unanswered Question
Dec 17th, 2007
User Badges:

Hi everyone, I've got some issues with the 7921G. I am trying to set profile #1 as active. I have loaded and saved an SSID and WPA Key and the phone keeps on setting itself to profile #2 as active. When I apply the same settings to profile #2 it automatically switches itself to profile #3 as active. This is frustrating because I have about 100 of these to load with customer specific info and I keep getting the same results. Any Help would be greatly appreciated!


Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
migilles Mon, 12/17/2007 - 16:33
User Badges:
  • Cisco Employee,

Using the web page to configure the network profiles? No known issues in this regard. Would just check the box for profile 1 and then that profile will be active. By default profile 1 is enabled with SSID = cisco and open authentication so just need to change those 2 plus the PSK. Set to AKM to use WPA-PSK.

Actions

This Discussion