Unity Not starting & Ports in CM not found- HELP! Thanks

Unanswered Question
Dec 17th, 2007
User Badges:

The network engineer changed DNS server settings on CM1, CM2, Unity and Exchange servers. Coincidence but Unity server has been rebooted and Unity is not able to start. I have rebooted CM1, CM2, Unity, and Exchange in that order with no success.

What else can I look in as Unity is not accepting any calls and customers get busy....I restarted the AvCsGateway

service and starts but AvCsMgr

sits in starting and nothing happens

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Mon, 12/17/2007 - 15:52
User Badges:
  • Blue, 1500 points or more

Hi -

Check out this link - http://www.cisco.com/en/US/customer/products/sw/voicesw/ps2237/products_tech_note09186a00800949dc.shtml

You didn't say which Unity version. If other DNS settings were changed and Unity cannot reach its designated domain controller and global catalog server, that can also be a problem. In Unity prior to version 4.0(4), the DC and GC were set in the server registry. If these changed, you needed to update in the registry. If you are running post 4.0(4), I doubt that would be your problem. Also, see if you can ping the servers, DC/GC/Exchange from Unity. And hope this all helps!

Ginger

Kelex000333 Tue, 12/18/2007 - 10:24
User Badges:

Link doesn't work. We have unity 3.1 I will check and see if in registry.

Ginger Dillon Tue, 12/18/2007 - 16:10
User Badges:
  • Blue, 1500 points or more

Hi -

I rechecked the link from my side and it worked OK, but it was really, really slow. Sorry about that ... the doc does reference Unity 3.1 too.

Ginger

Actions

This Discussion