CM 5.1 "logon failed"

Unanswered Question

I have a customer with a CM 5.1 appliance and have used the same ccmadministrator password for 6 months. No one else has access to the CM password except myself. Starting on Monday, when I try to log in, I receive a "logon failed". As I am sure what the password is and that it hasn't been changed, I re-started all the services via the admin util, but I still get a "logon failed" message when trying to access the web. The only other info I can add here is that: A week ago I added a new Subscriber (1st sub) to the cluster, and had some issues with the license. The license has been just straightened out, but I haven't had the opportunity to add it yet. I have not tried re-booting the appliance, and would prefer some other fix if someone has an idea.

Thanks for the help.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
smahbub Wed, 12/26/2007 - 08:55

You could try using LDAP port 3268 (on a server running the Global Catalog) instead of 389. If this works, it is likely just some type of time occurring due to LDAP referrals.


This Discussion