Types of licenses on MARS

Unanswered Question
Dec 18th, 2007


I am trying authentication on MARS is through AAA server. It seems users cannot do it due to license. The MARS' license is Local controller monitor license key, what is the license i should install?, what type of license exist for the MARS?.

Many thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
pmccubbin Tue, 12/18/2007 - 13:39

Hi Francisco,

I don't believe it is a license issue as the one license type can be used to create either a Local Controller or a Global Controller.

The privilege levels are only assigned on the MARS box itself. There is nothing on the AAA server which will assign users different privileges on MARS.

You can create four types of Users in MARS:


Security Analyst--all privileges except Admin

Notifications Only--this account receives emails or reports generated by MARS

Operator-Read Only access

This is from the 4.3 User Guide:

"When the MARS Appliance operates with the AAA authentication method, every login except the administrator accounts are authenticated by the external AAA server.

All authentication method changes, successful logins, and failed logins are captured as event messages."

Let us know which users are unable to authenticate. Also, the type of MARS appliance and the code you are running.

Hope this helps.

Please rate all posts so that others will know that a particular response was of some use to you.



Francisco Del Cura Wed, 12/19/2007 - 06:08

Thanks for the reply Paul. The MARS is 110R y its version is 5.3.2(2764).

When we choose AAA server for authentication everything is ok, the test connectivity server and the test connectivity user through the AAA server.

The problem is when the same aaa user tries to log in to the MARS receives un error message. With pnlog show gui we saw the next message: Login error due to type of license.

We tried with serveral users but it did not work :(

pmccubbin Thu, 12/20/2007 - 08:34

Hi Francisco,

Sounds like a curious error message.

Have you opened a case with TAC?

If you do please post their response.



Charles Dahlgren Tue, 05/06/2008 - 01:45


We have the same problem with a 110 running 5.3.4(2901). Test connectivity works and the authentication test as well. But when I'm trying to log in, nothing.

I runned wireshark on the ACS and it didn't even receive any packets from MARS, so it clearly seems that something's wrong in the MARS.

Also get some weird messages running "pnlog show gui"

2008-05-06 02:31:17,844 INFO [][pn.gui.loginError_jsp] PN-1006: Page called: /loginError.jsp

2008-05-06 02:31:17,844 INFO [][STDOUT] PPS isNew()=false sUrl= autoRefresh=null autoMS=null redoTimer=null

2008-05-06 02:31:17,849 INFO [RU:null pn.gui.PrePageServlet][pn.gui.PrePageServlet] PN-1012: Redirecting due to license key: /loginError.jsp

2008-05-06 02:31:17,849 INFO [RU:null pn.gui.PrePageServlet][pn.gui.PrePageServlet] PN-1005: Servlet finished: pn.gui.PrePageServlet

Did you ever solve your problem?



This Discussion