CUCM 6 hardware

Unanswered Question
Dec 19th, 2007

To install CUCM 6.0, is any server which meets minimum requirements ( 2GB RAM for example) sufficient or do we still need to go for Cisco approved servers only like in 4x versions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Rob Huffman Wed, 12/19/2007 - 06:12

Hey Abhijit,

How's things? It is Highly recommended to use only Cisco supported servers for CCM 6.x production builds. Here is an excellent list;

This doc shows all the supported models for the different CCM Versions ;

Cisco Unified Communications Manager Server Support Matrix

http://www.cisco.com/en/US/products/hw/voiceapp/ps378/prod_brochure0900aecd8062a4f9.html

Hope this helps!

Rob

UCBNOCWAN Wed, 12/19/2007 - 09:49

Hi Rob,

Will definitely check it out on Monday, currently I am on leave..Thanks as usual for your support. Wish you a very merry Christmas in advance...

Thanks,

Abhijit.

Rajesh Revuru Thu, 12/20/2007 - 09:33

Rob:

Is there a similar matrix which outlines other applications like Unity/IPCC/MPE.

I searched a lot on cisco.com and couldnt find it.

This matrix is really helpful to determine hardware dependency

Thanks

UCBNOCWAN Wed, 12/19/2007 - 09:50

Steffen,

Thanks a lot for your support. Wish you a very merry Christmas in advance.

Actions

This Discussion