Web auth with proxy

Unanswered Question
Dec 19th, 2007

I want the automatic redirection to the login page work when a proxy is configured in the IE parameters.

I used the command "config network web-auth-port 8080", but when I open IE, I'm not redirected to the login page (the DNS request works).

When I do a "telnet www.google.com 8080" and then "get http", I get the page.

Any idee?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Wed, 12/26/2007 - 14:03

Does this error message happnes with controller. If so upgrading to 4.0 or later solves most of the Web Login Page issue.

Scott Fella Thu, 12/27/2007 - 13:41

In my experience it does not work with a proxy. If you disable the proxy you will get the login and then get redirected, which will then fail until you enable the proxy settings. WLC will try to resolve the homepage of that user, which of course will fail since it doesn't know of the proxy. You will have to either use a term and condition on a custom WebAuth page or implement a content filter application like WebSense.

Actions

This Discussion

 

 

Trending Topics - Security & Network