Having issues setting a session timeout for WLANs

Answered Question
Dec 19th, 2007
User Badges:

I'm configuring a WiSM with software version 4.2.62.0.


While setting up the WLANs, I am trying to set up a session timeout value of 12 hours (43200 secs) under the 'Advanced' tab of the WLAN edit.


However, when I hit 'Apply' and go back into the same WLAN edit, the timeout value goes back to 0.


I have tried checking off 'Allow AAA override' but that did not resolve the issue.


Anyone know how to get around this or resolve it?


Thanks.

Correct Answer by Scott Fella about 9 years 6 months ago

Try setting it in the CLI and verify that it took..... could be an issue with the 4.2 code since it is pretty new :)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
ivillegas Wed, 12/26/2007 - 14:15
User Badges:
  • Silver, 250 points or more

Sometimes this happens. You can configure the session timeout value on the RADIUS server. If you happen to have ACS RADIUS attribute 27 is used in order to configure the session-timeout values. Alternatively you can try to upgrade the controller.


Correct Answer
Scott Fella Thu, 12/27/2007 - 18:23
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Try setting it in the CLI and verify that it took..... could be an issue with the 4.2 code since it is pretty new :)

jpeterson6 Thu, 01/03/2008 - 08:59
User Badges:

I was able to make the change through the CLI. Thanks for the suggestion!


It still wasn't showing any values through the GUI even after a save/reboot on both controllers, but the values stuck in the CLI so it seems to be working fine.


Just to be sure, I opened up a TAC with Cisco and got confirmation that it is indeed a cosmetic bug (id# CSCsj36298).



pirateoftheairwaves Fri, 01/04/2008 - 04:39
User Badges:

I read somewhere here in forum, that if you have multiple controllers and they share the same mobility group, you should set session time out for all the controllers with the exact value, otherwise, that problem your having will occur.


Scott Fella Fri, 01/04/2008 - 08:45
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

It is best practice to keep configuration on multiple controllers in the same mobility group identical, except for device specific settings like IP addresses, hostname, etc. SSID's and user settings should also be configured and the same throughout each WLC in the mobility group for roaming purposes.

Actions

This Discussion

 

 

Trending Topics - Security & Network