IOS Conference Bridge and CCM 5.1..Error DB Config

Unanswered Question
Dec 20th, 2007
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi,


I am trying to setup an IOS enhanced conference bridge using cisco 2821 router with ccm 5.1(2).


Status of the Transcoder and Conference bridge shows registration rejected.


When I did a debug sccp all...I get this erro message...*Dec 20 10:42:03.953: sccp_parse_control_msg: rcvd register rej, reason: Error: DB Config*


I observed that my router IOS does not support 5.1 beacsue when I try to use this command....


sccp ccm 10.20.X.X identifier 2 version ?

I can only see support upto ccm 4.1.


Is this the problem? Do I need to upgrade my IOS.


Thanks..


Attached is my debug sccp and sh run command



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Chris Deren Thu, 12/20/2007 - 07:08
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

You do not need to upgrade the router, however you will need to include the version 4.1 line in the configuration. The it will register and work just fine.


HTH,


Chris

Ayodeji Okanlawon Thu, 12/20/2007 - 09:25
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

thanks. It worked.

JevgenijSabaliauskas Tue, 02/14/2012 - 07:27
User Badges:

Hi, have same problem.

Can't initiate SCCP connection between CCM 5.1 and C2801.

Get same error:

*Feb 14 14:55:28.170: sccp_parse_control_msg: rcvd register rej, reason: Error: DB Config

I tried your solution with, but doensn't help:

sccp ccm 192.168.200.200 identifier 1 priority 1 version 4.1


CCM is:

admin:show version active

Active Master Version: 5.1.3.1109-1


Cisco routerSW s:

Cisco IOS Software, 2801 Software (C2801-IPVOICEK9-M), Version 12.4(25f), RELEASE SOFTWARE (fc2)

Hardware:

NAME: "chassis", DESCR: "2801 chassis"

PID: CISCO2801         , VID: NA  , SN: FCZ091322EG

NAME: "WIC/VIC 2", DESCR: "One port E1 voice interface daughtercard"

PID: VWIC-1MFT-E1=     , VID: 1.0, SN: 33229705

NAME: "PVDM 0", DESCR: "PVDMII DSP SIMM with four DSPs"

PID: PVDM2-64          , VID: NA  , SN: FOC09044PFS


Router configuration is attached.

Debug log is aslo attached.

acampbell Tue, 02/14/2012 - 07:43
User Badges:
  • Green, 3000 points or more

Hi,


In your router config you have the line:-

associate profile 1 register 136085bfa6


The key here is 136085bfa6

This must be the same as the device name in the CUCM CFB config page

Please check

HTH

Alex

JevgenijSabaliauskas Wed, 02/15/2012 - 00:03
User Badges:

Some more digg in CCM ant we found the string you're write about.

Now the strings are the same and everything is working properly.

Thanks a lot!


Jevgenij

Actions

This Discussion