Flash error -2801

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Paolo Bevilacqua Thu, 12/20/2007 - 09:52

Seems an hardware fault on the NVRAM (not flash), please contact the TAC for a possible replacement.

ccbootcamp Thu, 12/20/2007 - 10:22

I tend to agree with P, but you should also check to see what happens when you use a different flash card and try different DRAM. Whacked out DRAM causes all sorts of issues.



(please rate the post if this helps!)

Paolo Bevilacqua Fri, 12/21/2007 - 02:55


that is just a coincidence. Supposedly, no matter what commands you enter or remove, you cannot damage hardware.

Richard Burts Wed, 01/02/2008 - 13:22

We have been experiencing this error on ISR routers running version 12.4(15)T1. We opened a case with TAC and it appears to be a cosmetic bug. We were pointed to bugID CSCsh01864 which describes the symptoms and indicates that a fix is available in 12.4(17)T.



hansolo24 Thu, 01/17/2008 - 01:37


I get the exact error message at end of boot, after upgrading a 2801 from 12.4(5) to 12.4(15)T1

amd_flash_cmd(): timeout on erase sector command

environment write to NVRAM failed

did you get a reply?

Richard Burts Thu, 01/17/2008 - 15:01

The case that we opened with TAC gave a bug ID indicating that it was a software issue - which is confirmed if you go back to an earlier version of code. It is not a hardware issue or an issue with the flash card.

We are waiting for release of a version of code which fixes this.




This Discussion