WS-3750-48PS-S IOS upgrade problem

Unanswered Question
Dec 20th, 2007

Hey guys, i'm trying to upgrade a brand new 3750 stack and having no luck. I'm at the point right now where i'm trying to only upgrade one of the switches to troubleshoot, i'm getting the following error, can you please give some feedback:

examining image...

extracting info (109 bytes)

extracting c3750-ipservicesk9-mz.122-40.SE/info (628 bytes)

extracting info (109 bytes)

Stacking Version Number: 1.36

System Type: 0x00000000

Ios Image File Size: 0x00985A00

Total Image File Size: 0x00C12200

Minimum Dram required: 0x08000000

Image Suffix: ipservicesk9-122-40.SE

Image Directory: c3750-ipservicesk9-mz.122-40.SE

Image Name: c3750-ipservicesk9-mz.122-40.SE.bin

Image Feature: IP|LAYER_3|PLUS|SSH|3DES|MIN_DRAM_MEG=128

Error: The image in the archive which would be used to upgrade

Error: system number 2 does not support the same feature set.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
carenas123 Thu, 12/27/2007 - 09:00

May be you are trying to run a not supported image on the stack switch so install the image individually for this switch.

glen.grant Thu, 12/27/2007 - 19:06

Upgrade the master , then hook in the 2nd switch and do a copy of the image in flash1: to flash2: and then set your boot statement for the stack . I have found the so called auto upgrade feature to be clugey at best and difficult to understand what is in the same major version and what isn't . i have found it better to just manually copy the image from the master in the stack down to the others and set the boot statement .

Actions

This Discussion