xmodem to recover 6500 issues

Unanswered Question
Dec 21st, 2007

I am trying to convert a 6509 from mixed to IOS native mode and I screwed up. Now it only boots to rommon>. The bootflash is empty and I don't have a flash card (they are on order) above 20MB to handle the image which is 26MB.

I am trying to transfer via xmodem and it is not working. I have the console port set to 38400 as the default speed.

Whenever I try to transfer based on the recovery procedure on Cisco's site, I get either no response message(within hyper-terminal). See attached screen shot. You can see some of the previous console messages as well.

Any help would be appreciated.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paarlberg Fri, 12/21/2007 - 22:07

This is what the boot looks like, maybe this will help.

System Bootstrap, Version 7.1(1)

Copyright (c) 1994-2001 by cisco Systems, Inc.

*** Mistral Interrupt on line 2 ***

IO bus interrupt due to illegal addr, no ack, etc

PC = 0xbfc1234c, Cause = 0x1000, Status Reg = 0x30419003

ROM Monitor Can Not Recover From Exception

A Board Reset Is Issuedþ

System Bootstrap, Version 7.1(1)

Copyright (c) 1994-2001 by cisco Systems, Inc.

c6k_sup2 processor with 524288 Kbytes of main memory

Autoboot executing command: "boot bootflash:"

boot: cannot determine first file name on device "bootflash:"

System Bootstrap, Version 7.1(1)

Copyright (c) 1994-2001 by cisco Systems, Inc.

c6k_sup2 processor with 524288 Kbytes of main memory

rommon 1 >

Actions

This Discussion