UNity Offramp fax fails

Unanswered Question
Dec 21st, 2007

I have configured Unity IP FAx service with an offramp gateway on a 2811 (12.4.17a adv enterprise). Inbound faxes are delivered fine. Outbound faxes start transmitting, but the fax connection drops after 30s and a blank page comes out of the receiving fax machine. The receiving fax reports "Poor Line Condition" for the calls originated by offramp gateway tcl script. Other outbound faxes through the same gateway are fine.

I tried using app_faxmail_offramp.2.0.0.0.tcl and app_faxmail_offramp.2.0.1.1.tcl. PSTN connection is a PRI, but I also tried a fax machine connected directly to the gateway via an FXS port with the same result.

No errors are reported when I run debug fax mta all.

An error NDR message is delivered to the sender's mailbox that says:

"The destination system is currently not accepting any messages. Please retry at a later time. If that fails, contact your system administrator."

If anyone has any idea how to troubleshoot or fix this, please let me know.

Thanks.

Pavel Bogomolnlyi

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion