intervlan routing

Unanswered Question
Dec 23rd, 2007
User Badges:

Dear All,

I have 3 3560 -L3 catalyst switch and configured VLAN's,VTP and also SVI interface for VLAN's w.r.t to ip subnet on STP root bridge.

My query is..With out activating "IP routing" all my intervlan's are communicated w/o L3.Iam curirous to know why this is happening

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
royalblues Wed, 12/26/2007 - 08:15
User Badges:
  • Green, 3000 points or more

IP routing must have been enabled by default in the new codes


If you do a sh ip route and see routes it would mean that it is enabled



HTH

Narayan

manjunath_sm Tue, 01/01/2008 - 04:18
User Badges:

Hi Narayan,

I donot see any routes in sh ip route command then i can confirm IP routing is not enabled

Collin Clark Thu, 12/27/2007 - 06:33
User Badges:
  • Purple, 4500 points or more

It's because they are directly connected. It's a router and a router always knows about it's directly connected interfaces/routes.


HTH and please rate.

BALAJI RAJAN Wed, 01/02/2008 - 01:25
User Badges:

Can you provide details in IOS running on the device. by default, L2 image will allow only one SVI (Active) on the Switch, which is used for management.

kcoley Mon, 01/07/2008 - 16:18
User Badges:

The default IOS image for hte 3560 is called "IP Base". While it does include some L3 routing functions, they are not turned on by default. You can create multiple Switched Virtual Interfaces (SVI) without turning on L3 routing, but the switch can not switch between them. All of them are active, but the switch can only have one "Default Gateway". Therefore it looks like only one of these interfaces is active. However, if you have nodes that are on the same VLAN as one of these SVIs, the switch will respond.

Actions

This Discussion