IOS Which Support BGP in 1721 Router

Answered Question
Dec 23rd, 2007

Hai all,

1)Can some one tell me which ios will support BGP in cisco 1721 Router.Router has the Falsh of 64 ...

i try to load some ..but when it is decompressing ..getting error "Not enough memory" ...

2)If there is two ios in router ..how to delete the one ios ...ive done using #

delete <File> .....is this the correct method ..

Pls help me

I have this problem too.
0 votes
Correct Answer by Danilo Dy about 9 years 4 weeks ago

Hi,

1. Following 12.4 (x)x IOS supports BGP for 1721

ADVANCED ENTERPRISE SERVICES

ADVANCED IP SERVICES

ENTERPRISE SERVICES

ENTERPRISE SERVICES W/O CRYPTO

IP/ADSL PLUS

IP/ADSL/FW/IDS PLUS IPSEC 3DES

IP/ADSL/IPX/AT/IBM PLUS

IP/ADSL/IPX/AT/FW/IDS PLUS IPSEC 3DES

SP SERVICES

NOTE: You need 128MB DRAM and 32MB FLASH minimum.

2. The upgrade process will prompt you to erase existing IOS if theres not enough space for the new IOS.

http://www.cisco.com/en/US/products/hw/routers/ps259/products_tech_note09186a00801fc986.shtml

Regards,

Dandy

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Danilo Dy Sun, 12/23/2007 - 22:05

Hi,

1. Following 12.4 (x)x IOS supports BGP for 1721

ADVANCED ENTERPRISE SERVICES

ADVANCED IP SERVICES

ENTERPRISE SERVICES

ENTERPRISE SERVICES W/O CRYPTO

IP/ADSL PLUS

IP/ADSL/FW/IDS PLUS IPSEC 3DES

IP/ADSL/IPX/AT/IBM PLUS

IP/ADSL/IPX/AT/FW/IDS PLUS IPSEC 3DES

SP SERVICES

NOTE: You need 128MB DRAM and 32MB FLASH minimum.

2. The upgrade process will prompt you to erase existing IOS if theres not enough space for the new IOS.

http://www.cisco.com/en/US/products/hw/routers/ps259/products_tech_note09186a00801fc986.shtml

Regards,

Dandy

CSCO10758684 Sun, 12/23/2007 - 22:47

Hai,

Thanks for the reply Dandy ...i think i am ving only 64 Mb DRAM ....thanks alot for your update ...

Lijesh.N.C

Nagendra Kumar ... Sun, 12/23/2007 - 22:47

HI Lijesh,

If the router is not having enough DRAM memory, "Not enough Memory" message will be thrown. What is the version your are loading?. For 12.4, it is recommended to have minimum 256MB DRAM.

To delete a file or IOS from flash, use the following command

Router#delete flash:

HTH,

Nagendra

CSCO10758684 Sun, 12/23/2007 - 22:52

hai Nagendra,

Thanks for your reply i think i am having only 64 Mb dram ...i ve 5 router like the same ..planned to do some R&D on BGP ... i hd been trying to get ....the ios ..but failed ...right now my ios is 12.2(7r) ..in all routers ..in a mess ..i cant upgrade the DRAM ....

Thanks a lot once again ..i read in BGP DOC that the ios must be higher then 12.2 82T ....is it true

Nagendra Kumar ... Mon, 12/24/2007 - 05:29

HI Lijesh,

Any 12.2T IP PLUS should be fine for your BGP config. As you have 64 MB flash, 12.2T can be copied very well to your flash without any issues.

Actions

This Discussion