Can't access ciscoworks homepage using my browser.

Answered Question
Dec 24th, 2007

Kindly help, i can't access ciscoworks homepage using my clients browser.

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 9 years 1 week ago

Check the case you're using for your username. You must login as the user, "wwanjoh123" with that case EXACTLY. Any deviation, and you will get into the forum successfully, but you will not "own" your previously asked questions.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
David Stanford Mon, 12/24/2007 - 06:04

Are you using http or https? IP or hostname? Which port?

Also, are you going through a proxy server?

Can you ping the server from the client?

wwanjohi123 Sat, 01/05/2008 - 00:54

From the Ciscoworks shortcut from the server am accessing: http://ciscoworks:1741/cwhp/cwhp.applications.do and it opens well.

From internet explorer from the same server am accessing http://172.16.15.15:1741 which redirects me to https://172.16.15.15/CSCOnm/servlet/login/login.jsp and works ok still.

Am not going through a proxy server and from my client PC i can ping the server.

From my client PC is can't open the page using either http://172.16.15.15:1741 or https://172.16.15.15:1741 when i use https://172.16.15.15/CSCOnm/servlet/login/login.jsp, i get the ciscoworks logon screen and after logging in, it stops at the page in the aatched document.

Attachment: 
Joe Clarke Sat, 01/05/2008 - 17:46

This looks like a firewall or access-list is blocking client access to the server on TCP port 1741. A sniffer trace on the client will most likely show the TCP SYN going from client to server, but either the server does not reply, or returns an RST. A sniffer trace on the server will show that no packets from the client are making it to the server on TCP port 1741.

If you cannot open TCP port 1741 communication between the client and server, consider moving the server to HTTPS-only under Common Services > Server > Security > Browser-Server Security Mode Setup. This way, you will always be able to access the server as https://172.16.15.15.

wwanjohi123 Sun, 01/06/2008 - 02:11

Thank you so much,

HTTPS was actually not enabled. I enabled it and was able to access using my browser.

This has resolved my issue.

Correct Answer
Joe Clarke Mon, 01/07/2008 - 09:33

Check the case you're using for your username. You must login as the user, "wwanjoh123" with that case EXACTLY. Any deviation, and you will get into the forum successfully, but you will not "own" your previously asked questions.

hk47jr Fri, 06/18/2010 - 04:57

Hi , everyone!

I have same problem but, after login the browser show me "Error 404". Anybody know why this happen ?

Actions

This Discussion