Flets Group and ISDN (Object Tracking)

Unanswered Question
Dec 24th, 2007

Please confirm whether config is right.

[Topology]

Soho-Office(1812J)---Remote(1812J)

[LINE]

NTT Flets Group (PPPoE)

Soho-Office assign IP:172.16.31.1/32

Remote assign IP:172.16.31.2/32

[When Trouble]

Object Tracking

NTT → ISDN(calling,chap)

[Soho-Office config]

hostname soho-jimusho

!

username root privilege 15 password root

username JITAKU password 0 jitaku

!

!

vpdn enable

vpdn-group 1

request-dialin

protocol pppoe

!

isdn switch-type ntt

!

!

interface BRI0

no ip address

encapsulation ppp

dialer pool-member 2

isdn switch-type ntt

no cdp enable

ppp authentication chap callin

!

!

interface FastEthernet0

no ip address

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1

!

interface FastEthernet3

switchport access vlan 10

speed auto

duplex full

!

Interface Vlan10

Description Connect to JIMUSHO

ip address 192.168.24.254 255.255.255.0

no shutdown

ip tcp adjust-mss 1414

!

!

interface Dialer0

description Connect to NTT

ip address negotiated

ip mtu 1454

encapsulation ppp

dialer pool 1

dialer idle-timeout 0

dialer-group 1

ppp authentication chap callin

ppp chap hostname [email protected].a

ppp chap password 0 aaa

!

!

interface Dialer1

description Connect to **JITAKU

ip address negotiated

encapsulation ppp

dialer pool 2

dialer remote-name JITAKU

dialer idle-timeout 120

dialer string 1234567890

dialer-group 1

no cdp enable

ppp authentication chap callin

!

dialer-list 1 protocol ip permit

ip route 0.0.0.0 0.0.0.0 192.168.24.100 #(To Core Router)

ip route 192.168.25.0 0.0.0.255 Dialer0

ip route 192.168.25.0 0.0.0.255 Dialer1 250

!

[Remote]

hostname JITAKU

!

ip sla 1

icmp-echo 172.16.31.1 source-interface FastEthernet0

timeout 5

frequency 10

ip sla schedule 1 life forever start-time now

!!

username root privilege 15 password root

username JIMUSHO password 0 jimusho

!

track 199 rtr 1 reachability

!

vpdn enable

vpdn-group 1

request-dialin

protocol pppoe

!

isdn switch-type ntt

!

!

interface BRI0

no ip address

encapsulation ppp

dialer pool-member 2

isdn switch-type ntt

no cdp enable

ppp authentication chap callin

!

interface FastEthernet0

no ip address

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1 dial-on-demand

!

Interface FastEthernet3

switchport access vlan 10

speed auto

duplex full

!

Interface Vlan30

Description Connect to JITAKU

ip address 192.168.25.254 255.255.255.0

no shutdown

ip tcp adjust-mss 1414

!

!

interface Dialer0

description Connect to NTT

ip address negotiated

ip mtu 1454

encapsulation ppp

dialer pool 1

dialer idle-timeout 0

dialer-group 1

ppp authentication chap callin

ppp chap hostname [email protected].a

ppp chap password 0 bbb

!

!

interface Dialer1

description Connect to JIMUSHO

ip address nedotiated

encapsulation ppp

dialer pool 2

dialer remote-name JIMUSHO

dialer idle-timeout 120

dialer string 0123456789

dialer-group 1

no cdp enable

ppp authentication chap callin

!

!

dialer-list 1 protocol ip permit

access-list 199 permit icmp any host 172.16.31.1 echo

!

ip route 0.0.0.0 0.0.0.0 172.16.31.1 track 199

ip route 0.0.0.0 0.0.0.0 Dialer1 250

!

!

route-map ICMP-POLICY permit 10

match ip address 199

set interface Null0

set ip next-hop 172.16.31.1

!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion