Connecting two 2509 routers

Answered Question
Dec 25th, 2007

Heya peeps:

I have googled crazy to get any solution to my issue. I have a home lab with seven core routers, FR, four switches and two 2509 routers. Yes, it would have been much easier with one 2511, but then I wouldn't be here asking for help.

I connected octal cable 8 from one 2509 to the second 2509. My host table is configured properly. I am able to connect to the routers. Initially I am able to get into the second 2509. But, if I went back to the first 2509 and tried to get back into the second one again, then it freezes. And I have only one COM port for the session. Show Sessions would show the second 2509, but when I connect it would say 'Resuming connection' and freeze. Clearing the line or disconnecting would't help.

Any suggestion of feedback would be highly appreciated and rated.

Happy Holidays

Shaun

I have this problem too.
0 votes
Correct Answer by ccbootcamp about 9 years 3 weeks ago

Have you tried changing the escape sequence on one of the routers?

-brad

www.ccbootcamp.com

(please rate the post if this helps!)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.7 (3 ratings)
Loading.
scottmac Tue, 12/25/2007 - 13:24

Check your flow control settings.

Console ports should have NO flow control (hardware or software).

AUX ports can use standard hardware modem control, but for only 9600 baud, why bother?

Good Luck

Scott

lonenomad Sat, 12/29/2007 - 06:45

The port setting (COM1) has the default values of None for Flow Control. Is this what you meant in your answer?

Thanks for the prompt reply.

Shaun

lonenomad Sat, 12/29/2007 - 08:13

Changing the escape sequence has been helpful. Thanks for the feedback. Much appreciates as always.

Shaun

ccbootcamp Sat, 12/29/2007 - 09:53

Michael,

Hi! Yes, that is what I mean, and it is EXTREMELY helpful to do this when you are connecting to terminal servers together like the original poster is doing.

The command:

ccbootcamp-rack1(config)#line vty 0 4

ccbootcamp-rack1(config-line)#escape-character ?

BREAK Cause escape on BREAK

CHAR or <0-255> Escape character or its ASCII decimal equivalent

DEFAULT Use default escape character

NONE Disable escape entirely

soft Set the soft escape character for this line

-brad

www.ccbootcamp.com

(please rate the post if this helps!)

Actions

This Discussion