Switch 3550 - High CPU Utilization

Unanswered Question
Dec 26th, 2007


I have six 3550 switch connected in a cascading manner. But out of six switchs 3 switchs have nearly 60% CPU utilization. Please find the attached show tech file. Please help me to resovle the issue.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
sachinrwani Wed, 12/26/2007 - 08:45


Thanks for promt reply.

But other 3 switches have 10% cpu utilization and other 3 switches have 60% utilitzation.

jamesgonzo Thu, 12/27/2007 - 07:32

Are all 6 running the same IOS version? Also I had a similar problem with 2 switches and I update the IOS to the latest on just one and it fixed the CPU problem, your IOS seems quite old, might be worth updating on just one of them.

Danilo Dy Fri, 12/28/2007 - 03:16


First of all, your switch is not 3550. 3550 is not XL series, your switches are 3548XL.

Your IOS is affected by the bug regarding high-cpu utilization for "Router AutoConf Process" (Bug ID: CSCdv21552). Though from the "show proc cpu" there is no indication that your high-cpu utilization is cause by this bug, if you have an active maintenance, it will not hurt to update the IOS.

I noticed that you put "spanning-tree portfast" in all if not most of your physical interfaces. Make sure that non of them is connected to a hub, switch, or routers - otherwise you will create a network loop and will cause high-cpu utilization. "spanning-tree portfast" setting for the physical interface is recommended only if the interface is connected to a host.

Anything from the logs?




This Discussion