Vista, Cisco VPN Client 5.0.01.0600 "Failed to enable Virtual Adapter"

Unanswered Question
Dec 27th, 2007

Four times out of five when trying to connect with the VPN client on Vista Business I get a message that the Virtual adapter cannot be enabled.

When checking the logs there are two entries that always is seen together with this failure:

123 09:21:36.026 12/27/07 Sev=Warning/2 CVPND/0xA3400015

Error with call to IpHlpApi.DLL: unable CreateUnicastIpAddressEntry, error 0

129 09:21:55.709 12/27/07 Sev=Warning/3 CVPND/0xA340001A

Failed to find VA MAC Address

Anyone else who have seen this issue on Vista?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
masten747 Thu, 12/27/2007 - 07:28

Hi Huseyin

Thanks for the advice but the suggested application is for Windows XP and its predecessors. I don't think that it will work in Vista and Vista should take care of repairing winsock by itself. I have tried to reinstall the client though to see if that helps.

Thanks,

husycisco Thu, 12/27/2007 - 08:02

I suggested it for resetting/repairing TCP/IP not winsock reset. I used to run it on vista and worked just fine.

Actions

Login or Register to take actions

This Discussion

Posted December 27, 2007 at 3:06 AM
Stats:
Replies:3 Avg. Rating:
Views:1389 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard