SNMP Traps from a Switch

Unanswered Question

Hi all,


I am receiving snmp traps on my server from a switch telling me that interface FastEthernet0/1 is down.


I do not have trap notification turned on that should alert me for this type of information.


I do not care about individual interface notifications and I would like for this switch to stop sending these notifications.


How should I go about doing this?


Here is the snmp config for this particular switch:


snmp-server engineID local xxx

snmp-server community ***** RO

snmp-server community ***** RW

snmp-server location *****

snmp-server chassis-id 0x17

snmp-server host 10.120.11.10 *****


Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
David Stanford Fri, 12/28/2007 - 07:34

This would be correct if he had enabled traps, but traps were not enabled. In this case the snmp-server host command actually doesn't send anything.


He would also need snmp-server enable traps configured for it to send anything.

PAUL TRIVINO Fri, 12/28/2007 - 19:43

On the interface about which you wish not to have traps sent, in int config mode enter "no snmp-trap link-status" (check the syntax). We use this on non-critical ports (like user PC ports) but still send traps on interswitch/uplink ports.


HTH


Paul

Actions

This Discussion