PCI IOS Upgrades

Unanswered Question
Dec 27th, 2007

PCI requires all the critical updates to be update within 30 days. What about the IOS on routers, if cisco releases new version of IOS that fixes few things, do i need to perform IOS update on my 75+ 2811 routers. They run just fine, and i have no problems with bugs in the current version of my IOS.


How will this fly by PCI?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ccbootcamp Sat, 12/29/2007 - 10:22

Critical updates is the key word. If it's a critical security related issue that could affect the integrity of the data, then yes, you need to upgrade the IOS. Make sense?


-brad

www.ccbootcamp.com

(please rate the post if this helps!)

Actions

This Discussion