show controllers

Unanswered Question
Dec 28th, 2007
User Badges:

Hi,


Can anyone help me, what are the different types of alarms in show controllers output command and how to anylaze them and also the important details needed to be checked in this command.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
mohanraj1 Fri, 12/28/2007 - 01:55
User Badges:

thanks bevilacqua. But i need to know the details about the blue, red and yellow alarms.

shrikar.dange Fri, 12/28/2007 - 02:16
User Badges:
  • Bronze, 100 points or more

For T1 and E1 link:



Transmit Sending Remote Alarm (Red)

A Red alarm is declared when the channel service unit (CSU) cannot synchronize with the framing pattern on the T1 line.


To correct the transmitter from sending remote alarms, complete the following steps:


Ensure the framing format configured on the port matches the framing format of the line. If not, change the framing format on the controller to match the format of the line.


Check the settings at the remote end and ensure that they match your port settings.


Contact your Service Provider.






Transmit Remote Alarm Indication (Yellow)

A transmit (Tx) remote alarm indication (RAI) at a DS1 interface means that the interface has a problem with the signal it is receiving from the far end equipment.


To correct Tx RAI errors, complete the following steps:


Check the settings at the remote end to ensure that they match your port settings.


A Tx RAI is accompanied by another alarm. This alarm indicates the problem that the T1 port/card is having with the signal from the far end equipment. Troubleshoot that condition to resolve the Tx RAI error.






Transmit Alarm Indication Signal (Blue)

To correct Tx AIS errors, complete the following steps:


Ensure the framing format configured on the port matches the framing format of the line. If not, change the framing format on the controller to match the format of the line.


Power cycle the router.


Connect the T1 line to a different port. Configure the port with the same settings as the line. If the problem persists, complete the following steps:


Perform a hardware loop test. For more information, see the Hard Plug Loopback Tests for T1/56 K Lines document.


Replace the T1 controller card.


Contact the Cisco Technical Assistance Center (TAC) with your problem.




for your refference :


http://cisco.com/en/US/tech/tk713/tk628/technologies_tech_note09186a00801069ff.shtml


regards,

shri



Actions

This Discussion