CTM 8.0 / Warnings and Infomational

Unanswered Question
Dec 28th, 2007

I have loaded CTM 8.0 for the first time to manage my SONET 15454 network. I am having issues "greening" up the view for the NOC. When I use alarm browser i see multiple probable causes "Stratum 1 Primary Reference Source Traceable" with affected objects "SYNC-NE and BITS (1)(2)". From my research these are just warnings and not service affecting. Currently we are running CTC 7.0 and the alarms are just masked. Can I mask these warnings to "green"up the network. Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rene Frank Thu, 01/03/2008 - 02:31

Hi

yes, it's possible. You have to create an alarm profile and set the specific alarms to "Not Report" instead of "Not Alarmed". Your example, Primary Reference Source Traceable is listed as NE-SREF::SSM-PRC. I recommend that you create a new profile on one node. Modify the alarms and test it. Then you can copy that profile on all nodes. You can do it with CTM or CTC.


I did this on all nodes and my nodes are all green, also in CTM;-)


Please rate all posts.


Thanks

Rene



chrisnowland1 Thu, 01/03/2008 - 08:49

I created the profile and changed the NE-SREF::SSM-PRC to "not report". I applied it to the card ports in question. Still getting the warning and blue nodes and links. I tried a couple of nodes in the network but same issue. Any other ideas.

Rene Frank Fri, 01/04/2008 - 03:03

yes, it's very tricky to disable the right alarm codes. Watch the alarm browser when you apply the profile. The warnings should be cleared. How many warnings do you have per node? I remember that I had about 5-6 blue warnings.

I'm sure you should have also the SWTOPRI (switch to primary source). Check also the object, maybe it's NE-SREF or BITS. Disable both. Also, there is a warning about audit and error log full (AUD-LOG-LOSS). These funny error codes are described in Troubleshooting Guide.


Good luck,

cheers

Rene


mosho Thu, 01/03/2008 - 08:06

Yes, you can create profile as explained in the previous reply. Note that it is highly recommended that you have your timing that the 15454 have a good timing source. Also by making the Timing warning not reported you might missed an actual timing problem.

Actions

This Discussion