E1R2 outgoing international calls problem

Unanswered Question
Dec 28th, 2007
User Badges:

I have a dilemma with one of my client. It's a newly deployed CME system with an E1R2 connection to the telco.


Now the E1R2 config on the router is fairly basic and this config has been known to work with other carriers. But for this particular carrier, international outgoing calls are failing while local calls are fine.


This carrier claims that the Cisco router on our end is not sending an "End digit" when dialing international. It does so on local calls, however. I have to admit that I'm not really good at telco technologies and would appreciate any help from you guys.


Attached is the R2 Trace they sent me, comparing a successful local call and a non-successful international call. Any inputs appreciated.


Thanks!



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Sat, 12/29/2007 - 05:07
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


the trace is clear.

Would need see: exact IOS version used, config under controller E1 (the R2 stuff), and the dial-peer(s) used for domestic an international.


Also it would help very much a trace taken from the router, with "debug vpm signal" and "term mon".



oj88 Sat, 12/29/2007 - 08:54
User Badges:

Appreciate the response.


The IOS is 12.4(15)T or T1. Not 100% sure.


Here's an excerpt of the config:

======================================

!

controller E1 0/0/0

framing NO-CRC4

ds0-group 1 timeslots 1-15 type r2-digital r2-compelled ani

ds0-group 2 timeslots 17-31 type r2-digital r2-compelled ani

!

voice-port 0/0/0:1

connection plar 500

!

voice-port 0/0/0:2

connection plar 500

!

dial-peer voice 500 voip

session target ipv4:10.0.0.1

codec g711ulaw

no vad

!

dial-peer voice 101 pots

!

dial-peer voice 102 pots

destination-pattern 9T

clid network-number 027935300

port 0/0/0:2

!

======================================


The creation of two DS0 groups was suggested to me by a colleague because when I configure a single DS0 group (ie. ds0-group 1 timeslots 1-15,17-31... etc), I can't make ANY outbound calls. Incoming works, however.

paolo bevilacqua Sat, 12/29/2007 - 09:13
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, you do not have ANY customization like "country", for your R2 config. It is already fortunate that it works partially!

If you mention country and carrier, chances are one working template can be found.


Actions

This Discussion