errors on multilink

Unanswered Question
Dec 28th, 2007

Hi,

I have configured a multilink (1 serial E1 links bundled to a single link) and after that i am facing some packet drops on that multinilk. During investigation i found some errors on multilink

------------------------------------

sh ppp multilink

Multilink2, bundle name is XXXX_Secondary

Bundle up for 3w6d

407491 lost fragments, 259087128 reordered, 0 unassigned

494274 discarded, 439343 lost received, 28/255 load

0xC50A00 received sequence, 0x25DB3B sent sequence

Member links: 3 active, 0 inactive (max not set, min not set)

Serial4/0/0, since 3w6d, last rcvd seq C50A03

Serial5/1/3, since 3w6d, last rcvd seq C50A04

Serial4/0/3, since 1d14h, last rcvd seq C50A02

---------------------------------------

See these lines

407491 lost fragments, 259087128 reordered, 0 unassigned

494274 discarded, 439343 lost received, 28/255 load

My multilink configuration follows

interface Multilink1

description ***** Connected to Dhondusa*****

ip address x.x.x.x 255.255.255.252

ip ospf cost 16

no cdp enable

ppp multilink

ppp multilink fragment-delay 20

ppp multilink interleave

multilink-group 1

----------------------------------

I read somewhere that multilink interleaving is necessary only on low bandwidth links , so i removed

ppp multilink fragment-delay 20

ppp multilink interleave

the above two commands from my configuration. But still... i am getting the same errors. I made sure that none of my physical interfaces shows any errors or reliability isses..Can anyone pls help me to overcome this?

Thanks in Advance

Sony

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Sat, 12/29/2007 - 05:29

Hi, can you send "show interface" and "show controller" for the three links comprising the bundle, taken on both routers.

Actions

This Discussion