Router 1841 clock rate

Unanswered Question
Dec 29th, 2007
User Badges:

Hi frds

I have a freash router 1841 at its serial interface i configured for E1 link but it atumaticlly shows clock rate of 2000000 this . I tried to remove it i am unable even i have change its IOS and erase the NVRAM and reconfigurd it

but always it shows clock rate 2000000

,but i can change the rate but unable to ' No clock rate 'can anyone help me to remove clock rate


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
paolo bevilacqua Sat, 12/29/2007 - 04:23
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Which interface is that ? Which cable is attached? Show diag and show controller to know that.

paolo bevilacqua Sun, 12/30/2007 - 09:09
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, you should send the full out of the commands requested for us to check on things.


However, if the attached cable is DTE, the only possible reason is a software bug.

jagdev.dhaliwal Sun, 12/30/2007 - 22:51
User Badges:

Hi Sir , I have already upgrade the IOS but it is still there however commands are


interface Serial0/0/0

description ## Link from FRIENDS GGN - D184 Okhla ##

bandwidth 1984

ip address 10.254.0.66 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

clock rate 2000000

no cdp enable

!

ohassairi Sun, 12/30/2007 - 10:30
User Badges:
  • Silver, 250 points or more

i have the same problem. but once the serial interface plugged to a modem this command will disappear and it functions fine.

andychua.chua Sun, 01/20/2008 - 22:15
User Badges:

if you are not using the serial interface then it wont do anything. if you are using the serial interface, and are acting as the DCE (pretty sure its DCE and not DTE) then you must use clockrate command. It is used when you are providing clocking on a serial interface to link up a connection. Normally, the router will determine if you are using a DCE or DTE connection and use the clockrate if it is needed. if there is no connection, then the default is to show the clockrate command, I believe.

basically, if you are not using the interface, then it doesnt hurt to leave it in. if you are using the interface, then it needs to be set to the right value.

Actions

This Discussion