CUE parameter MaxRetry

Unanswered Question
Dec 29th, 2007
User Badges:

CUE ver. 3.0.1

I wrote my own script

I want to set parameter MaxRetry = 0


I want to change "Are You Still There" prompt to my language.

CUE outputs following

se-10-1-10-1(config)# ccn application autoattendant aa

Modifying existing application

se-10-1-10-1(config-application)# description "autoattendant"

se-10-1-10-1(config-application)# enabled

se-10-1-10-1(config-application)# maxsessions 8

se-10-1-10-1(config-application)# script "grupofis.aef"

se-10-1-10-1(config-application)# parameter "MaxRetry" "0"

no such attribute


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Markus Schneider Sat, 12/29/2007 - 18:49
User Badges:
  • Cisco Employee,

I'd try entering the parameter without the quotes (in the parameter or the value, e.g. parameter MaxRetry 0

Otherwise, I assume that MaxRetry (with the same upper/lower case letters) exists in the grupofix.aef script and the Parameter checkbox is checked on the variable. When in doubt, Just log into the CUE GUI and set the parameter there.

rsefer Sun, 12/30/2007 - 00:39
User Badges:

Thank you,

How can I change "Are You Still There" prompt to my language? in aa.aef

paolo bevilacqua Sun, 12/30/2007 - 05:24
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

For which language have you installed CUE ?

If the correct one, all prompts should have been translated. It is not the case for you ?

rsefer Sun, 12/30/2007 - 07:56
User Badges:


in fact I want to remove it completely

How can I disable it in aa.aef?

I set MaxRetry=0

This doesnt work


paolo bevilacqua Sun, 12/30/2007 - 08:06
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, since Turkish doesn't appear to be a supported language, I guess your only choice is to see if changing or making a parameter of the "Timeout Prompt" variable can help.


This Discussion