Problems with Attendant Console

Unanswered Question
Dec 30th, 2007
User Badges:

Hey everyone --


I have 3 customers so far running CM Business Edition, and they are all experiencing the same problem. After exactly 24 days the AC service stops functioning. The service itself is still started and seems to be working, but calls cannot be queued and the attendant cannot log in. I called TAC and sent them numerous logs, but they don't seem to get it.


Please don't tell me that I'm the only person in the world who has installed CMBE with AC.


Let me know if you have any ideas.


Thanks,


Ohamien

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Sun, 12/30/2007 - 09:18
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


I cannot help on the specific issue, but if the assigned the TAC CE "doesn't get it", you should request the case to be escalated to P1, and engineering to be involved. After you upgrade to the lasted ES available, if still issues, they can ask remote access to the system for an exact diagnosis.


With three customers affected it is your right to request all the above !!!

ouhakheme Sun, 12/30/2007 - 09:22
User Badges:

Yeah, and I will, it's just a timing issue right now with other projects on the docket. Also, the 24 day thing doesn't help either. One customer had to upgrade to an ES for another reason, but that didn't solve our problem. I will escalate and send to engineering and report my results.


Thanks P.


Ohamien

Paolo Bevilacqua Sun, 12/30/2007 - 10:10
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, do you mean the 24h/day availability for P1 cases? Do not worry, it's just nominal, nobody will call you outside business hours, especially after the case in in Eng. hands.


What matters is that you keep pressing and never keep "the ball in your field". There are very specialized teams for CCM issues, it's just that unless you ask, your case is not given to them, in the hope it will go away by other means.

ouhakheme Sun, 12/30/2007 - 10:34
User Badges:

Nah, I actually meant the fact that the problem only occurs every 24 days, and I know all about how TAC works, I've just been too busy to press the issue.


In the meantime, I found something.


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_1_1/cucm-rel_note-611-pdf.pdf


On page 95 they discuss changes in the documentation from the 6.0 literature that was omitted before. Last one being the following note:

----------------------------

You must always enable the superprovider feature by associating the ac application user with the user group "Standard CTI Allow Control of All Devices" and must not associate any devices with the Cisco Unified Communications Manager Attendant Console ac application user.

CautionSystem instability can occur if you associate devices to the Cisco Unified Communications Manager Attendant Console application user.

-----------------------------------

After checking, all 3 clients are configured with the phone attached to the AC user.


I'll make some changes and see what I can see.


Ohamien

Paolo Bevilacqua Sun, 12/30/2007 - 11:32
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Good, and if it solve, show it to the TAC :)

Good luck, and Happy Holidays!

Actions

This Discussion