paolo bevilacqua Mon, 12/31/2007 - 09:00
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

See:


http://cisco.com/en/US/tech/tk652/tk90/technologies_configuration_example09186a008019d649.shtml


Note: the actual configuration can be made smaller that in the example. Just configure with cor the incoming DP for FXS (if not using FXS in SCCP mode), and the DP matching FXO.


Hope this helps, please rate post if it does!

dbenattou Mon, 12/31/2007 - 09:03
User Badges:

hi,


thanks for reply


but i don't have CME to configure COR.


thanks again.

paolo bevilacqua Mon, 12/31/2007 - 09:17
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Do you have CM? And if so which protocol are you using to the router ?

dbenattou Mon, 12/31/2007 - 09:22
User Badges:

hi,


i have CCM 5.1 and i use H323 protcol.


thanks very much

paolo bevilacqua Mon, 12/31/2007 - 09:29
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Then he COR configuration still applies. Set a "station number" under voice-port and match it with "answer-address" on a pots DP. That will be your incoming DP.


Another technique is that you configure a translation profile again on the FXS voice port, and change the called number so that it can't dial outside.

dbenattou Mon, 12/31/2007 - 10:14
User Badges:

hi,


it doesn't work


can you troubleshhot the config :


dial-peer cor custom

name FXS

name All

!

!


!

dial-peer cor list Test

member FXS

!

dial-peer cor list ALL

member All

!

!

!

!

!

dial-peer voice 2 pots

corlist outgoing ALL

destination-pattern .T

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/0/2

!

dial-peer voice 3 pots

corlist outgoing ALL

preference 1

destination-pattern .T

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/0/3

!

dial-peer voice 4 pots

corlist outgoing ALL

preference 2

destination-pattern .T

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/1/0

!

dial-peer voice 5 pots

corlist outgoing ALL

preference 3

destination-pattern .T

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

port 0/1/1

!




dial-peer voice 52 pots

corlist outgoing Test

answer-address 6211

port 2/0/0



thanks at advance



paolo bevilacqua Mon, 12/31/2007 - 10:28
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


1. DP 52 needs corlist incoming, not outgoing


2. DP 52 does not need port


3. Have you set station number under voice port 2/0/0 ?


4. unrelated to the problem, you don't need any of the progress_ind commands under DP, these are for ISDN only, and not even always.


5. suggest you use trunkgroup for port 0/0/2, 0/0/3, and 0/1/0 ? That will allow you using a single DP, simplifying much the configuration.


dbenattou Mon, 12/31/2007 - 10:45
User Badges:

hello,


thank you vey much for your help and also your advices.


You are Wonderful.

Actions

This Discussion