Packet Capture Question

Answered Question
Dec 31st, 2007

Hey Everyone,

I am trying to use the packet capture feature in LMS 3.0 Device Center, but it says I must have WinPcap installed before using it. I have installed WinPcap on my PC, but it still says that I need to install it. What else do I need to do to get this working?

The switches I want to do packet capture on range from: 2950, 3548, and 3560. I'm guessing that maybe I need to set something up on the actual switches??

Thanks!

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 11 months ago

No, just installing the WinPcap is sufficient. Make sure you install WinPcap ON THE SERVER. The packet capture originates on the server, not on the client machines.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Mon, 12/31/2007 - 14:27

No, just installing the WinPcap is sufficient. Make sure you install WinPcap ON THE SERVER. The packet capture originates on the server, not on the client machines.

whitlowdustin Tue, 01/01/2008 - 06:46

Good deal. Thanks very much. It's installed and working. I just wanted to make sure of what I was doing before installing!

Joe Clarke Wed, 01/02/2008 - 10:23

Install, yes, but not to run. The way it works is that once it's loaded, it will run under any user. This is why we do not install WinPcap as part of LMS. We just include the installer, but leave it up to the admin to install.

bitsystems Thu, 01/03/2008 - 05:50

Quick question...

So, is WinPcap included on the actual install disk for LMS?

Joe Clarke Thu, 01/03/2008 - 09:41

Yes. It can be found under NMSROOT\objects\jet\bin. The installer is winpcap.exe.

Actions

This Discussion