CM Administration problem-newbie question

Answered Question
Dec 31st, 2007
User Badges:

I'm terribly sorry for a silly question, but I have installed CUCM 6.01 under VMware and have created Administration username/password (I was aked to create one during the installation process). When I try that combination on CM Administration page, it gives me:

"Non defined IMS Exception".

Does anyone knows what seems to be a problem?


Many thanks in advance, Alex

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
ccbootcamp Tue, 01/01/2008 - 20:55
User Badges:
  • Gold, 750 points or more

It sounds like a Java error to me. Have you updated your java client?


-brad

www.ccbootcamp.com

(please rate the post if this helps!)

stevana1969 Wed, 01/02/2008 - 07:19
User Badges:

Hi,


Following your advice, I have updated to JRE 1.6.0.3, but the error still exists.


Regards, Alex

stevana1969 Fri, 01/04/2008 - 06:04
User Badges:

I started to wonder if I'm the only one receiving this message...


Cross my fingers :-)

stevana1969 Fri, 01/04/2008 - 09:25
User Badges:

Dear kmr,


Many thanks for your post, since it has solved my problem !!!!

Now I can proceed further, finally.


Regards, Alex

kmr Fri, 01/04/2008 - 09:28
User Badges:

Curious... which method worked for you, the CLI reset password or verification of LDAP params in CUCM?

stevana1969 Fri, 01/04/2008 - 09:34
User Badges:

Dear kmr,


I tried CLI only and it was enough:

(admin: utils reset_ui_administrator_password)

Afterwards, I was able to logon normally to CM Administration page.


Regards, Alex

Actions

This Discussion