Aironet 1200 Activity Timeout

Unanswered Question
Jan 2nd, 2008
User Badges:

I have seen several aironets reporting that the "Last Activity Time (secs)" of a wireless client is greater than the "Activity TimeOut (sec)" for the same station.


I have seen many clients listed as having a "Last Activity Time" of over 3 weeks.


Is there a way to ensure these inactive associations are pruned effectively? It seems the "Activity TimeOut" option is not taking effect as there are some clients which have considerably passed the configured value.


The Default value for all stations is set to 60 secs (IOS default). And I see some stations with no "Activity TimeOut" value listed in the association, aswell as the aforementioned stations where the "Activity TimeOut" is lower than the "Last Activity Time".


Many thanks,

Tom.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Tue, 01/08/2008 - 06:39
User Badges:
  • Silver, 250 points or more

From the options in the Left Hand Side under Assocation Menu you can set the Activity Timeout value. Try setting both the default and Maximum timeout value. If it doesnt work try to reset or upgrade IOS.

Actions

This Discussion

 

 

Trending Topics - Security & Network