Auto Sign-on through Smart Tunnel

Unanswered Question
Jan 2nd, 2008

ASA5510 v8.0(2)

Using Clientless SSL VPN

We recently enabled smart tunneling on a couple of bookmarks in order to resolve some other issues.

We have also configured the Single Signon - Auto Signon Server option on the group policy.

Before enabling the smart tunnel, the SSO worked fine. After enabling the smart tunnel, we are prompted to enter out network credentials when we first connect to the bookmark.

Does anyone have an idea on how to resolve this?

Thanks,

Justin

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
amritpatek Tue, 01/08/2008 - 09:48

While the smart tunnel now allows Java applet to work for some application, single sign on no longer works for it. Try creating a bookmark for the application and enable the ST option. This is a Smart Tunnel limitation (auto-signon does not work with it).

Actions

This Discussion